Hotkeys funktionieren nicht mehr

  • Beiträge: 18
  • Dank erhalten: 0

EHammann erstellte das Thema Hotkeys funktionieren nicht mehr

Hallo,
ich habe unser altes Storefront 2.6 auf 3.0.3000 aktualisiert, aber jetzt funktionieren die Hotkeys nicht mehr. Insbesondere kommt bei Control-F3 der Windows-Taskmanager.
Ich habe daraufhin auf dem Storefront-Server in C:\inetpub\wwwroot\Citrix\t_BVB_Store07\App_Data die default.ica angepasst wie hier ( support.citrix.com/article/CTX140219 ) beschrieben. Früher hat das so funktioniert, jetzt aber komischerweise nicht mehr.
Es gibt auch nocht mehr von diesen Pfaden, nämlich
C:\inetpub\wwwroot\Citrix\t_BVB_Store07Web\App_Data
und
C:\inetpub\wwwroot\Citrix\t_BVB_Store07Web_html5\App_Data
aber in denen gibt es gar keine default.ica.
Ich habe ein paar Sachen ausprobiert, aber genützt hat es leider nicht. Mache ich da generell etwas falsch?

Vielen Dank schon mal,

Ernst
#119

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Beiträge: 18
  • Dank erhalten: 0

EHammann antwortete auf das Thema: Hotkeys funktionieren nicht mehr

Ich habe inzwischen mal das ica-Logging eingeschaltet. Die default.ica wird offenbar korrekt an meinen Receiver ausgeliefert:

[WFClient]
ClientName=BADWLRZ-CW36408
HotKey10Shift=Ctrl
Hotkey11Char=plus
Hotkey11Shift=Ctrl
Hotkey12Char=F12
Hotkey12Shift=Shift
Hotkey13Char=F11
Hotkey13Shift=Shift
Hotkey14Char=F6
Hotkey14Shift=Shift
Hotkey1Char=F1
Hotkey1Shift=Shift
Hotkey2Char=F3
Hotkey2Shift=Shift
Hotkey3Char=F2
Hotkey3Shift=Shift
Hotkey4Char=F1
Hotkey4Shift=Ctrl
Hotkey5Char=F2
Hotkey5Shift=Ctrl
Hotkey6Char=F2
Hotkey6Shift=Alt
Hotkey7Char=plus
Hotkey7Shift=Alt
Hotkey8Char=minus
Hotkey8Shift=Alt
Hotkey9Char=F3
HotKey9Shift=Ctrl
Hotkey10Char=F5
ProxyType=Auto
ProxyUseFQDN=Off
ProxyFavorIEConnectionSetting=Yes
ProxyTimeout=30000
RemoveICAFile=On
TransportReconnectEnabled=Off
TransparentKeyPassthrough=Local
Version=2
VirtualCOMPortEmulation=On
#120

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Beiträge: 18
  • Dank erhalten: 0

EHammann antwortete auf das Thema: Hotkeys funktionieren nicht mehr

ich habe es inzwischen herausgefunden: in der default.ica, mit der die Hotkeys funktionieren, gehen die Einträge bis
Hotkey13Char=plus
Hotkey13Shift=Ctrl
In der, die nicht funktioniert, gehen sie bis
Hotkey14Char=plus
Hotkey14Shift=Ctrl


Ernst
#121

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Beiträge: 124
  • Karma: 2
  • Dank erhalten: 5

koetzing antwortete auf das Thema: Hotkeys funktionieren nicht mehr

Ohne Einträge sollten immer alle Hotkeys gehen, weil das der Standard ist. Nur wer diese explizit deaktivieren möchte muss die entsprechenden Einträge vornehmen.

cheers,
Thomas
#122

Bitte Anmelden oder Registrieren um der Konversation beizutreten.